Noa Notes degraded performance

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 23:05 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2025 - 23:00 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 22:45 CET

Investigating

We are currently investigating this issue.
Posted Mar 21, 2025 - 22:30 CET
This incident affected: Noa Notes (Noa Notes: Mexico).