Services outage
Incident Report for DocPlanner
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 14:23 CEST
Investigating
We are currently investigating this issue.
Posted Jul 15, 2024 - 10:15 CEST
This incident affected: Marketplace (Marketplace: Spain, Marketplace: Portugal).