App Service Disruption

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 01:05 CEST

Monitoring

We have applied a fix to address the recent issue and are actively monitoring platform stability to ensure full service restoration. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Aug 12, 2026 - 00:50 CEST

Update

Incident update: App Service Disruption
Posted Aug 11, 2026 - 23:08 CEST

Identified

Some users may be experiencing intermittent issues accessing or saving data on our platform. Our team has identified the root cause and is actively working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and will provide further updates as the situation progresses.
Posted Aug 11, 2026 - 22:11 CEST
This incident affected: SaaS (SaaS: Brazil, SaaS: Colombia, SaaS: Chile, SaaS: Peru, SaaS: Argentina).