SaaS EU is experiencing some performance issues

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 13:31 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2025 - 10:39 CET

Update

We are performing
Posted Feb 17, 2025 - 10:25 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 17, 2025 - 10:03 CET

Investigating

We are currently investigating this issue.
Posted Feb 17, 2025 - 09:57 CET
This incident affected: SaaS (SaaS: Poland, SaaS: Italy, SaaS: Turkey, SaaS: Czech Republic, SaaS: Spain, SaaS: Germany).