Service slowdown
Incident Report for DocPlanner
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 12:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 09:43 CET
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 09:23 CET
Investigating
We are currently investigating this issue.
Posted Jan 16, 2023 - 09:16 CET
This incident affected: Marketplace (Marketplace: Poland, Marketplace: Italy, Marketplace: Turkey, Marketplace: Czech Republic, Marketplace: Spain, Marketplace: Portugal, Marketplace: Germany), SaaS (SaaS: Poland, SaaS: Italy, SaaS: Turkey, SaaS: Czech Republic, SaaS: Spain, SaaS: Portugal, SaaS: Germany), and Doctor Websites.