Partial outages of components in Europe

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 18:22 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 17:00 CEST

Identified

The engineering team identified the problem, and applied a hotfix to mitigate it.
Posted Apr 02, 2025 - 17:00 CEST

Investigating

We are currently investigating this issue.
Posted Apr 02, 2025 - 15:51 CEST
This incident affected: Marketplace (Marketplace: Poland, Marketplace: Italy, Marketplace: Turkey, Marketplace: Czech Republic, Marketplace: Spain, Marketplace: Portugal, Marketplace: Germany).