Notes Creation Delays

Incident Report for DocPlanner

Resolved

Incident update: Notes Creation Delays
Posted Sep 01, 2026 - 11:26 CEST

Identified

Incident update: Notes Creation Delays
Posted Sep 01, 2026 - 11:20 CEST

Investigating

Incident update: Notes Creation Delays
Posted Sep 01, 2026 - 10:54 CEST
This incident affected: Noa Notes (Noa Notes: Spain, Noa Notes: Germany, Noa Notes: Italy, Noa Notes: Poland).