A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 17:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2025 - 17:18 CEST
Investigating
We've identified an issue with patient bookings on our marketplace, where some patients are able to book appointments despite no availability on the PMS side. Our engineering team is mobilised and actively working to resolve the issue as quickly as possible.
Posted Apr 07, 2025 - 13:49 CEST
This incident affected: Marketplace (Marketplace: Poland, Marketplace: Italy, Marketplace: Brazil) and Clinic Cloud, MyDR.