Partial outage of the marketplace
Incident Report for DocPlanner
Resolved
This incident has been resolved.
Posted May 25, 2023 - 13:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 12:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2023 - 12:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2023 - 12:14 CEST
Investigating
We are currently investigating this issue.
Posted May 25, 2023 - 11:56 CEST
This incident affected: Marketplace (Marketplace: Mexico, Marketplace: Argentina, Marketplace: Colombia).