Apps are suffering some slowness in MX

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 17:46 CET

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 17:46 CET

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 17:37 CET

Investigating

We are currently investigating this issue.
Posted Mar 05, 2026 - 17:37 CET
This incident affected: Noa Notes (Noa Notes: Mexico), SSO (SSO: Mexico), Marketplace (Marketplace: Mexico), SaaS (SaaS: Mexico), Plugins Manager (Plugins Manager: Mexico), and Integrations API (Integrations API: Mexico).