Global Outage

Incident Report for DocPlanner

Resolved

Incident has been mitigated. Issue resolved
Posted Apr 30, 2026 - 11:29 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 30, 2026 - 11:25 CEST

Monitoring

We have identified the issue and mitigated it, systems recovering
Posted Apr 30, 2026 - 11:17 CEST

Investigating

We are currently investigating this issue.
Posted Apr 30, 2026 - 09:52 CEST
This incident affected: Marketplace (Marketplace: Poland, Marketplace: Italy, Marketplace: Turkey, Marketplace: Czech Republic, Marketplace: Spain, Marketplace: Portugal, Marketplace: Germany).