Disruptions with bookings

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 15:14 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2025 - 14:36 CEST

Update

We are currently experiencing significant delays in sending webhook notifications via our Integration API webooks, including booking and payment confirmation events. Our team is actively working to resolve the issue and restore normal delivery as quickly as possible.
Posted Aug 01, 2025 - 11:15 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 01, 2025 - 10:16 CEST

Investigating

We are currently investigating this issue.
Posted Aug 01, 2025 - 09:52 CEST
This incident affected: Integrations API (Integrations API: Poland, Integrations API: Italy, Integrations API: Spain, Integrations API: Germany, Integrations API: Turkey, Integrations API: Czech Republic, Integrations API: Portugal, Integrations API: Mexico, Integrations API: Brazil, Integrations API: Argentina, Integrations API: Chile, Integrations API: Colombia, Integrations API: Peru).