Search functionalities degraded in Mexico Marketplace

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 01:05 CEST

Monitoring

A fix has been deployed, we are monitoring the changes.
Posted Jun 04, 2026 - 01:02 CEST

Investigating

Our team is investigating the issue.
Posted Jun 04, 2026 - 00:54 CEST
This incident affected: Marketplace (Marketplace: Mexico).