Temporary Service Disruption

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 12:19 CEST

Investigating

Since approximately 01:08 UTC on August 18, 2026, customers in Italy may be experiencing failures when submitting or processing electronic invoices. Our team has identified a connectivity issue affecting the electronic invoicing service and is actively working to restore full functionality. We sincerely apologize for the disruption and will provide further updates as our investigation progresses.
Posted Aug 18, 2026 - 10:25 CEST
This incident affected: SaaS (SaaS: Italy).