SSO Italy doesn't work

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted May 12, 2025 - 10:04 CEST

Update

Users are not able to log in on Marketplace and SaaS. We are continuing to investigate this issue.
Posted May 12, 2025 - 09:21 CEST

Investigating

We are currently investigating this issue.
Posted May 12, 2025 - 09:18 CEST
This incident affected: Marketplace (Marketplace: Italy), SSO (SSO: Italy), and SaaS (SaaS: Italy).