Brazil is experiencing big delays (>1h) in the synchronization between Marketplace and SaaS.
Incident Report for DocPlanner
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 23:30 CET
Monitoring
Synchronization is back up and running. The systems are slowly catching up with messages from two hours ago.
The team is keeping an eye on it until the systems are back up to date.
Posted Nov 24, 2021 - 20:17 CET
Investigating
We are currently investigating this issue.
Posted Nov 24, 2021 - 19:33 CET
This incident affected: Marketplace (Marketplace: Brazil) and SaaS (SaaS: Brazil).