Noa Notes transcription takes longer than usual

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 20:30 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 25, 2025 - 20:21 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 20:18 CET

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 20:18 CET

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 20:05 CET

Investigating

We are currently investigating this issue.
Posted Mar 25, 2025 - 19:56 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 19:50 CET
This incident affected: Noa Notes (Noa Notes: Germany, Noa Notes: Italy, Noa Notes: Poland, Noa Notes: Portugal, Noa Notes: Czech Republic, Noa Notes: Turkey).