Marketplace profiles in CO are serving "not found" pages

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 17:04 CEST

Monitoring

The issue has been resolved, we are monitoring the issue
Posted Jul 03, 2026 - 17:03 CEST

Investigating

Doctor profile pages cannot be seen by users. We are investigating the issue
Posted Jul 03, 2026 - 16:55 CEST
This incident affected: Marketplace (Marketplace: Colombia).