SaaS outage on Brazil.
Incident Report for DocPlanner
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 08:05 CET
Investigating
We are currently investigating this issue.
Posted Nov 24, 2021 - 01:40 CET
This incident affected: SaaS (SaaS: Brazil).