Performance degradation in European marketplace

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted May 05, 2025 - 22:41 CEST

Update

We are continuing to monitor for any further issues.
Posted May 05, 2025 - 17:57 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 17:56 CEST

Investigating

We are already investigating and trying to mitigate the issue with the Marketplace ecosystem in Europe.
Posted May 05, 2025 - 17:48 CEST
This incident affected: Marketplace (Marketplace: Poland, Marketplace: Italy, Marketplace: Turkey, Marketplace: Czech Republic, Marketplace: Spain, Marketplace: Portugal, Marketplace: Germany).