Noa Notes is down in South America

Incident Report for DocPlanner

Resolved

Incident update: Noa Notes is down in South America
Posted Jun 12, 2026 - 18:19 CEST

Monitoring

The issue has been resolved, we are monitoring.
Posted Jun 12, 2026 - 18:11 CEST

Identified

The issue has been identified, the team is working on a fix.
Posted Jun 12, 2026 - 18:08 CEST
This incident affected: Noa Notes (Noa Notes: Brazil, Noa Notes: Colombia, Noa Notes: Chile, Noa Notes: Peru, Noa Notes: Argentina).