Delay in booking syncronisation in Europe

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 18:03 CEST

Identified

We identified and resolved the issue, we are working on backfilling booking synchronisation
Posted Jun 09, 2026 - 17:39 CEST

Investigating

Our booking processes are being delayed, you might see stale slot and have to wait for booking confirmations
Posted Jun 09, 2026 - 17:10 CEST
This incident affected: Marketplace (Marketplace: Poland, Marketplace: Italy, Marketplace: Turkey, Marketplace: Czech Republic, Marketplace: Spain, Marketplace: Portugal, Marketplace: Germany).