Apps are suffering some slowness

Incident Report for DocPlanner

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 13:22 CET

Update

We are continuing to investigate this issue.
Posted Feb 16, 2026 - 13:13 CET

Investigating

We are currently investigating this issue.
Posted Feb 16, 2026 - 13:12 CET
This incident affected: Noa Notes (Noa Notes: Brazil, Noa Notes: Colombia, Noa Notes: Chile, Noa Notes: Peru, Noa Notes: Argentina) and Marketplace (Marketplace: Brazil, Marketplace: Chile, Marketplace: Argentina, Marketplace: Colombia, Marketplace: Peru).