Recording through Noa Notes is flaky / unresponsive

Incident Report for DocPlanner

Resolved

The issue has been resolved.
Posted Jul 02, 2026 - 17:19 CEST

Identified

The issue has been identified and a fix has been rolled out. We are validating.
Posted Jul 02, 2026 - 16:49 CEST

Investigating

Summaries generation might be slower than usual and users might not be able to start new recordings.
Posted Jul 02, 2026 - 16:13 CEST
This incident affected: Noa Notes (Noa Notes: Brazil, Noa Notes: Colombia, Noa Notes: Chile, Noa Notes: Peru, Noa Notes: Argentina).